Home » Applications

[Update]: emTube Hits 1.0.10

By - On 20 January 2008 29 Comments

screenshot0031.jpg

Now this one thing that I hate, missing out on updates to the great applications I have installed on my N95. Just to inform you that emTube has hit v1.0.8 on January 9th 2008. 

As of today, v 1.0.10 is out! The new version brings some stability improvements and bug fixes apart from support for three new languages (Spanish, Bulgarian and Hebrew). It is also now possible to find also videos with restricted content, sort by Relevance, Date, View Count or Rating. An option to “Scan drives for FLV videos” also makes a debut.

Here is the official Changelog:

- Fixed the infamous 404 error.
- New: emTube searches now include restricted content.
- New: added Spanish, Bulgarian and Hebrew translations.
- New: added “sort by” option to the search view, also available as an settings option.
- Fixed problems with playback of FLV files generated by SUPER conversion program.
- Fixed: download percentage on the navigation pane wasn’t updated in some circumstances.
- New: Saved clips view now includes an option to scan your phone memory / memory card for flash video files.
- Fixed: A lot of bug fixes and small changes suggested by users to improve usability.

The new features include:

  • View saved video feature
  • View by ID
  • New languages

Also includes some fixes.

Download! or headover to the developer’s site.

Via: SymbianWebBlog 

 

If you found this post useful, why not subscribe to the RSS Feed.

If you enjoyed this post, then be sure to subscribe to our Full Feed RSS. You can also Subscribe via Email and have new posts sent directly to your inbox.
Share:

Similar Posts:

29 Comments »

  • Gaurav said:

    The Saved videos option is not working.

  • Gaurav said:

    The Saved videos option is not working.

  • Gaurav said:

    The saved video does not show the already present videos.
    It stores information of the newly downloaded videos.
    We need a fix for this.

  • Gaurav said:

    The saved video does not show the already present videos.
    It stores information of the newly downloaded videos.
    We need a fix for this.

  • gauravrathod said:

    emTube v1.09 Beta

  • Vaibhav Sharma said:

    Post Updated to v. 1.0.10!

  • Vaibhav Sharma said:

    Post Updated to v. 1.0.10!

  • Vajid Manga said:

    emTube as far as I am concerned is broken with the new N95 8GB firmware V20.0.016. Downloading or viewing any video results in an error.

    When trying to view: “emTube was redirected to html page instead of FLV movie! Check your proxy settings.”

    When downloading a video it just finishes in a flash of a second and the size is 1KB which doesn’t work.

    Whats wrong here?

  • Vaibhav Sharma said:

    Give it time. The developer says the application will be back soon! Meanwhile perhaps you could view flash video in the Browser itself with the v21 firmware.

  • Vaibhav Sharma said:

    Give it time. The developer says the application will be back soon! Meanwhile perhaps you could view flash video in the Browser itself with the v21 firmware.

  • Vajid Manga said:

    Yea I am not complaining :) just wanted to know if everyone else has the same issue or am I the chosen one. I’ve been waiting too for the dev to be back soon on this one, I dont mind paying for it as well. Thanks!

  • me said:

    ya i have the same problem

    it keeps telling me “emTube was redirected to html page instead of FLV movie! Check your proxy settings” on my N81 8GB

    And the emtube wedsite isnt workin….

    HELP!!!

    :(

  • me said:

    ya i have the same problem

    it keeps telling me “emTube was redirected to html page instead of FLV movie! Check your proxy settings” on my N81 8GB

    And the emtube wedsite isnt workin….

    HELP!!!

    :(

  • Vaibhav Sharma said:

    Mobitubia? Inbuilt flash support?

  • Vaibhav Sharma said:

    Mobitubia? Inbuilt flash support?

  • Vajid Manga said:

    Mobitubia is s*** compared to emTube. The inbuilt flash support for some reason just hangs my real player everytime I try to watch a video of youtube.com or even from the youtube application, dunno whatsup with that.

  • Vaibhav Sharma said:

    I am not talking about the mobile version of youtube that uses real player but the direct flash playback that the recent firmwares of E90, N95 and N95 8GB support. Video in the browser itself, works well. I agree emTube is better though! :)

  • Vaibhav Sharma said:

    I am not talking about the mobile version of youtube that uses real player but the direct flash playback that the recent firmwares of E90, N95 and N95 8GB support. Video in the browser itself, works well. I agree emTube is better though! :)

  • Vajid Manga said:

    thats way toooo slow, i’m just crossin my fingers on emTube with a possible update, the new firmware jacked it *tears*

  • Johan said:

    It works for me on my N95, I don’t know why it isn’t for you!
    Although it needs some changes, the view and download option takes far too long!

  • Johan said:

    It works for me on my N95, I don’t know why it isn’t for you!
    Although it needs some changes, the view and download option takes far too long!

  • lou said:

    I’ve just downloaded and installed v1.0.11 beta15 but still no luck in downloading the flv files just sits there although i’m not sure if this beta version has been given the all clear yet but looks nice and has the extra transer option also you can now add your youtube user name and password i think its going to the Dogs ‘B’ if i must say so myself,
    But going back to the latter version i have recently updated my phones firmware from v20 to v30 (N95-8GB) could this be my problem bearing in mind i have alreay had emtube working just recently stopped :)

  • lou said:

    I’ve just downloaded and installed v1.0.11 beta15 but still no luck in downloading the flv files just sits there although i’m not sure if this beta version has been given the all clear yet but looks nice and has the extra transer option also you can now add your youtube user name and password i think its going to the Dogs ‘B’ if i must say so myself,
    But going back to the latter version i have recently updated my phones firmware from v20 to v30 (N95-8GB) could this be my problem bearing in mind i have alreay had emtube working just recently stopped :)

  • Spencer said:

    hi folks, i had downloaded emtube version 1.0.10 on my Nokia N96 but at the end of the installatron, it says [Unable to Update]

  • Spencer said:

    hi folks, i had downloaded emtube version 1.0.10 on my Nokia N96 but at the end of the installatron, it says [Unable to Update]

  • alexboi said:

    spencer, you need to get the version without the “pips” application bundled with it. Either that or uninstall pips (if u can) from application manager on your phone, then retry.

  • alexboi said:

    spencer, you need to get the version without the “pips” application bundled with it. Either that or uninstall pips (if u can) from application manager on your phone, then retry.

  • alexboi said:

    ….by the way emtube wont load videos for me either (1.0.10). It cant be to do with v30 firmware though as it was working last week after i updated…… Using mobitubia for now :-(

  • alexboi said:

    ….by the way emtube wont load videos for me either (1.0.10). It cant be to do with v30 firmware though as it was working last week after i updated…… Using mobitubia for now :-(