<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Demo: Active Share In A Tizen Powered Home | The Handheld Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thehandheldblog.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://thehandheldblog.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="The Handheld Blog &raquo; Feed" href="http://thehandheldblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Handheld Blog &raquo; Comments Feed" href="http://thehandheldblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Handheld Blog &raquo; Demo: Active Share In A Tizen Powered Home Comments Feed" href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thehandheldblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://thehandheldblog.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_sps_styles-css'  href='http://thehandheldblog.com/wp-content/plugins/juiz-social-post-sharer/css/juiz-social-post-sharer-1.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thehandheldblog.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://thehandheldblog.com/wp-content/themes/twentyfourteen/style.css?ver=4.2.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://thehandheldblog.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://thehandheldblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thehandheldblog.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehandheldblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehandheldblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Highlights: Tizen Developer Summit Shanghai 2014' href='http://thehandheldblog.com/2014/10/20/tizen-developer-summit-shanghai/' />
<link rel='next' title='Fix iMessage: Here&#8217;s the first thing which you should do after switching away from the iPhone' href='http://thehandheldblog.com/2014/11/10/fix-imessage-heres-the-first-thing-which-you-should-do-after-switching-away-from-the-iphone/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/comment-page-1/#comments' />
<link rel='shortlink' href='http://wp.me/pj3bX-2ZN' />
<style id="fourteen-colors" type="text/css">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</style>    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 474px;}.comments-area{max-width: 474px;}.post-navigation, .image-navigation{max-width: 474px;}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 500px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
<meta property="og:locale" content="en_Us" />
<meta property="og:locale:alternate" content="en_Us" />
<meta property="fb:app_id" content="305476086278632" />
<meta property="og:site_name" content="The Handheld Blog" />
<meta property="og:title" content="Demo: Active Share In A Tizen Powered Home" />
<meta property="og:url" content="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" />
<meta property="og:description" content="Share the post &quot;Demo: Active Share In A Tizen Powered Home&quot; FacebookTwitterGoogle+LinkedIn Related" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="icon" href="http://i2.wp.com/thehandheldblog.com/wp-content/uploads/2015/05/image-55585644v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/thehandheldblog.com/wp-content/uploads/2015/05/image-55585644v1_site_icon.png?fit=114%2C114">
<meta name="msapplication-TileImage" content="http://i2.wp.com/thehandheldblog.com/wp-content/uploads/2015/05/image-55585644v1_site_icon.png?fit=114%2C114"/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fffcfc; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Demo: Active Share In A Tizen Powered Home" />
<meta property="og:url" content="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" />
<meta property="og:description" content="A very cool demo of Active Share in a connected home powered by Tizen. You can starting watching a movie on the TV, that is stored on your phone and seamlessly transition to watching it on the refr..." />
<meta property="article:published_time" content="2014-10-20T07:57:14+00:00" />
<meta property="article:modified_time" content="2015-07-06T15:16:02+00:00" />
<meta property="article:author" content="http://thehandheldblog.com/author/vaibhavsharma/" />
<meta property="og:site_name" content="The Handheld Blog" />
<meta property="og:image" content="http://i1.wp.com/thehandheldblog.com/wp-content/uploads/2014/10/Tizen-Summit-Shanghai.png?resize=648%2C339" />
<meta name="twitter:image" content="http://i1.wp.com/thehandheldblog.com/wp-content/uploads/2014/10/Tizen-Summit-Shanghai.png?resize=648%2C339&amp;w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@TheHandheldBlog" />

<style id="custom-css-css">body.home .tag-links{display:none}body.category .tag-links{display:none}body.tag .tag-links{display:none}body.archive .tag-links{display:none}body.search .tag-links{display:none}.site-title{float:left;font-size:20px;font-weight:700;line-height:48px;margin:0}.single .post-thumbnail img{display:none}.search .post-thumbnail img{display:none}.category .post-thumbnail img{display:none}.entry-title{font-size:29px;font-weight:300;line-height:1.0909090909;margin:0 0 12px;text-transform:none}</style>
</head>

<body class="single single-post postid-11519 single-format-standard custom-background group-blog masthead-fixed footer-widgets singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://thehandheldblog.com/" rel="home">The Handheld Blog</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-applications-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-11234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11234"><a href="http://thehandheldblog.com/category/applications/">Applications</a></li>
<li id="menu-item-11235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11235"><a href="http://thehandheldblog.com/category/reviews/">Reviews</a></li>
<li id="menu-item-11236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11236"><a href="http://thehandheldblog.com/category/ios/">iOS</a></li>
<li id="menu-item-11237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11237"><a href="http://thehandheldblog.com/category/android/">Android</a></li>
<li id="menu-item-11238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11238"><a href="http://thehandheldblog.com/category/windows-phone/">Windows Phone</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11274"><a href="http://thehandheldblog.com/category/tutorials/">Tutorials</a></li>
<li id="menu-item-11240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11240"><a href="http://thehandheldblog.com/contact/">Contact</a></li>
<li id="menu-item-11239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11239"><a href="http://thehandheldblog.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://thehandheldblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-11519" class="post-11519 post type-post status-publish format-standard has-post-thumbnail hentry category-tizen tag-active-share tag-featured-2 tag-samsung-active-share tag-tizen-connected-home tag-tizen-dev-summit tag-tizen-home tag-tizen-shanghai">
	
	<div class="post-thumbnail">
	<img src="http://i1.wp.com/thehandheldblog.com/wp-content/uploads/2014/10/Tizen-Summit-Shanghai.png?resize=648%2C339" class="attachment-post-thumbnail wp-post-image" alt="Tizen Summit Shanghai" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://thehandheldblog.com/category/tizen/" rel="category tag">Tizen</a></span>
		</div>
		<h1 class="entry-title">Demo: Active Share In A Tizen Powered Home</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" rel="bookmark"><time class="entry-date" datetime="2014-10-20T13:27:14+00:00">October 20, 2014</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://thehandheldblog.com/author/vaibhavsharma/" rel="author">Vaibhav Sharma</a></span></span>			<span class="comments-link"><a href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/#comments">2 Comments</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<!-- Facebook Like Button Vivacity Infotech BEGIN -->
<fb:like href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" layout="standard" show_faces="false" width="500" action="like" colorscheme="light"></fb:like>
<!-- Facebook Like Button Vivacity Infotech END -->

<div class="juiz_sps_links  counters_both juiz_sps_displayed_top">
<p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "Demo: Active Share In A Tizen Powered Home"</p>

	<ul class="juiz_sps_links_list"><li class="juiz_sps_item juiz_sps_link_facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" rel="nofollow" title="Share this article on Facebook" target="_blank"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a href="https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/&amp;text=Demo%3A+Active+Share+In+A+Tizen+Powered+Home&amp;url=http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/&amp;related=thehandheldblog&amp;via=thehandheldblog" rel="nofollow" title="Share this article on Twitter" target="_blank"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a href="https://plus.google.com/share?url=http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" rel="nofollow" title="Share this article on Google+" target="_blank"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Demo%3A+Active+Share+In+A+Tizen+Powered+Home&amp;url=http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/" rel="nofollow" title="Share this article on LinkedIn" target="_blank"><span class="juiz_sps_icon jsps-linkedin"></span><span class="juiz_sps_network_name">LinkedIn</span></a></li></ul>
	</div>

<p>A very cool demo of Active Share in a connected home powered by Tizen. You can starting watching a movie on the TV, that is stored on your phone and seamlessly transition to watching it on the refrigerator, and back to the TV when you&#8217;re done with the kitchen. You can also playback media stored on the phone wirelessly to the fridge or the TV.</p>
<p><span class='embed-youtube' style='text-align:center; display: block;'><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/NTmwA_zmGas?version=3&#038;rel=1&#038;fs=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' frameborder='0' allowfullscreen='true'></iframe></span></p>
<p>The refrigerator that you see is a prototype based Tizen and Tizen powered TVs are expected to become commercially available in 2015.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11519" class="share-facebook sd-button share-icon" href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11519" class="share-google-plus-1 sd-button share-icon" href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11519" class="share-twitter sd-button share-icon" href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://thehandheldblog.com/tag/active-share/" rel="tag">Active Share</a><a href="http://thehandheldblog.com/tag/featured-2/" rel="tag">featured</a><a href="http://thehandheldblog.com/tag/samsung-active-share/" rel="tag">Samsung Active Share</a><a href="http://thehandheldblog.com/tag/tizen-connected-home/" rel="tag">Tizen Connected Home</a><a href="http://thehandheldblog.com/tag/tizen-dev-summit/" rel="tag">Tizen Dev Summit</a><a href="http://thehandheldblog.com/tag/tizen-home/" rel="tag">Tizen Home</a><a href="http://thehandheldblog.com/tag/tizen-shanghai/" rel="tag">Tizen Shanghai</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://thehandheldblog.com/2014/10/20/tizen-developer-summit-shanghai/" rel="prev"><span class="meta-nav">Previous Post</span>Highlights: Tizen Developer Summit Shanghai 2014</a><a href="http://thehandheldblog.com/2014/11/10/fix-imessage-heres-the-first-thing-which-you-should-do-after-switching-away-from-the-iphone/" rel="next"><span class="meta-nav">Next Post</span>Fix iMessage: Here&#8217;s the first thing which you should do after switching away from the iPhone</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Demo: Active Share In A Tizen Powered Home&rdquo;	</h2>

	
	<ol class="comment-list">
				<li id="comment-100746" class="comment even thread-even depth-1">
			<article id="div-comment-100746" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c0bf2c0e49653d653de7d5555023a102?s=34&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c0bf2c0e49653d653de7d5555023a102?s=68&amp;d=identicon&amp;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' />						<b class="fn"><a href='http://topgovtjobs.in/' rel='external nofollow' class='url'>Sarkari</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/comment-page-1/#comment-100746">
							<time datetime="2015-04-25T11:59:01+00:00">
								April 25, 2015 at 11:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>very good post and very informative case studies, specially the Tizen Powered Home. Nice job.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-108371" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-108371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/e15742b7f3418b6f598c44b99edf1134?s=34&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e15742b7f3418b6f598c44b99edf1134?s=68&amp;d=identicon&amp;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' />						<b class="fn"><a href='http://onetelugumedia.com/' rel='external nofollow' class='url'>NakulReddy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/comment-page-1/#comment-108371">
							<time datetime="2017-02-02T12:17:02+00:00">
								February 2, 2017 at 12:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A VERY GOOD DESCRIPTION BLOG.THANK U FOR SHARING.<br />
<a href="http://onetelugumedia.com/" rel="nofollow">One Telugu Media</a></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2014/10/20/demo-active-share-in-a-tizen-powered-home/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://thehandheldblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11519' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="896552f3d8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-526749498" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5942080753385149";
/* SidebarTop */
google_ad_slot = "4675118958";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://thehandheldblog.com/2015/07/17/apples-%e2%82%b910-app-store-pricing-goes-live-in-india/">Apple&#8217;s ₹10 App Store Pricing Goes Live In India</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2015/07/10/how-to-get-apples-news-app-outside-the-us/">How to get Apple&#8217;s News app outside the US</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2015/07/02/quick-look-hdfc-banks-apple-watch-app/">Quick look: HDFC Bank&#8217;s Apple Watch App</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2015/07/01/how-to-replace-the-connect-tab-in-apple-music-with-playlists/">How to replace the &#8216;Connect&#8217; tab in Apple Music with &#8216;Playlists&#8217;</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2015/06/30/apple-music-india/">Apple Music India: Detailed First Impressions</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2015/06/01/how-to-export-videos-from-9gag-to-whatsapp-on-the-iphone/">How to export videos from 9GAG to WhatsApp on the iPhone</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2014/11/18/nokia-n1-android-tablet/">Nokia just announced a 7.9&#8243; Android Tablet,  the Nokia N1</a>
						</li>
					<li>
				<a href="http://thehandheldblog.com/2014/11/16/imediashare-a-must-have-free-app-if-you-own-a-smart-tv/">iMediaShare: A must have free app if you own a Smart TV</a>
						</li>
				</ul>
		</aside><aside id="text-526749486" class="widget widget_text"><h1 class="widget-title">Subscribe On YouTube</h1>			<div class="textwidget"><iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=TheHandheldBlog" style="overflow: hidden; height: 105px; width:  300px; border: 0;" scrolling="no" frameBorder="0"></iframe></div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-526749499" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="blog_subscription-5" class="widget jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thehandheldblog.com/2014/10/20/demo-active-share-in-a-tizen-powered-home/comment-page-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-5' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="text-526749497" class="widget widget_text"><h1 class="widget-title">Recent Videos</h1>			<div class="textwidget"><iframe width="400" height="200" src="http://www.youtube.com/embed/02Cv7dZJQjw?rel=0" frameborder="0" allowfullscreen></iframe></div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_Us/all.js"></script>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '305476086278632', status: true, cookie: true, xfbml: true});
  };
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thehandheldblog.com\/2014\/10\/20\/demo-active-share-in-a-tizen-powered-home\/":11519};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 4540505;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thehandheldblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehandheldblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'4540505',post:'11519',tz:'5.5',srv:'thehandheldblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '4540505', '11519' ]);
</script>
</body>
</html>